格安名刺作成、箔押し名刺印刷、エンボス加工、特殊加工、横断幕製作、安いオフセット印刷名刺ならDPrinting(ディープリンティング)

ID(E-MAIL):
パスワード:

ID/PWを忘れた方はこちら >>

会員登録
マイカート

営業カレンダー
2018年9月の定休日
1
2345678
9101112131415
16171819202122
23242526272829
30
2018年10月の定休日
123456
78910111213
14151617181920
21222324252627
28293031

弊社休業日

ご注文受付は年中無休ですが、注文確認やお問い合わせへのご返答は翌営業日とさせていただいております。
営業時間:平日09:30~18:00

工場メンテナンス日

営業所は通常営業しておりますが、印刷工場が稼働しない為営業日に換算されませんのでご注意下さい。


カスタマーセンター

TEL : 03-5312-6020

FAX : 03-5312-6021

info@digitalprinting.co.jp

営業時間 : 平日09:30~18:00

定休日 : 土・日・祝

名刺印刷の情報配信するツイッター 格安名刺加工の情報を配信するフェイスブック 名刺の作成・印刷情報を配信するインスタグラム
名刺の作成・印刷の通訳
  1. > HOME
  2. > 利用ガイド
  3. > Adobe Illustratorでの作業時の作業ガイド

[共通]印刷データ作成時の注意点
[Adobe Illustrator]作業ガイド
[MS Office]作業ガイド

Adobe Illustratorでの作業ガイド

Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

新規ドキュメントの設定

【新規ドキュメントの設定】
★画面の画像は、CS6のものです。他のバージョンをご利用の場合、
内容が若干違う場合がございますことをご了承願います。

【アタリ線・トンボ線の設定】
アタリ線で作成するもの…名刺・2つ折りカード・はがき・招待状案内状・オリジナルカバー付付箋・封筒
トンボ線で作成するもの…ちらし・ポスター
ちらし・ポスター以外の印刷物は、トンボ線ではなくアタリ線を入れて作成します。アタリ線の商品をトンボ線で作成された場合、印刷する事が出来ませんので、必ずアタリ線での作成をお願い致します。
★詳しくは、各商品用のテンプレートをダウンロードの上、ご参照願います。

データ作成用テンプレート


《アタリ線》


《トンボ線》
赤の枠・・・裁断線
このサイズに仕上がります。

緑の枠・・・デザイン線
このサイズまで塗り足しを作成してください。
新規ドキュメントを開く時は、プロファイルをプリントに設定してください。
(詳細のカラーモードがCMYKカラーになります)
プロファイルをプリント以外にした場合、RGBカラーとなり、作業途中でCMYKカラーに変換すると
色の変化が生じてしまう為、必ず最初からCMYKカラーになる様お願い致します。
上下に平行なベタが入るもの
左右に垂直なベタが入るもの
裁断線から均等な幅で
ラインが入るもの
裁断線から均等な幅で
ベタが入るもの
裁断ズレが発生した場合、上下左右のバランスが均一ではなくなる為、
デザインのバランス崩れが目立ちやすくなります。
裁断ズレが発生した場合に切れてしまうことを防ぐため、文字や切れてはいけない重要な情報などは、裁断線の3mm以上内側にレイアウトして下さい。
(テンプレートでは、ガイドラインの枠内となります)
Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

オブジェクトの設定

【オブジェクトの設定】
●オーバープリント
全てのオブジェクトは、オーバープリントの設定を外して下さい。オーバープリントを設定している場合、
モニタで見えているデータ画像と実際の印刷物とで異なって印刷される場合がございます。
●ロック
全てのオブジェクトのロックを外してください。印刷に入る際、オブジェクトにロックが掛かっていると印刷エラーとなる場合がございます。
●グループ化
印刷工程時にオブジェクトの欠損等を防ぐ為、各印刷面ごとに、オブジェクト全体をグループ化して下さい。
※データ全てをグループ化すると、複数の印刷面や説明書き等も全て一緒になってしまう為、必ず各印刷面ごとになる様お願い致します。
Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

塗り足し部分の設定

【塗り足し部分の設定】
塗り足しは、必ずデザイン線(緑の線)まで作成して下さい。
また、デザイン線からはみ出して作成をしないで下さい。

デザイン線からはみ出したものをクリッピングマスクで隠しても、データ上ははみ出したままの設定となっています。 下記要領にて、完全にはみ出し部分の消去をお願い致します。


★注意★
はみ出し部分の消去を行う場合、保存すると元に戻せません。
必ず、元の画像を別ファイルにて保存しておく事をお勧め致します。

●ベジェ曲線(ベクター)で作成している画像の場合

デザイン線よりはみ出して
画像を作成されている場合

クリッピングマスクにて
はみ出し部分を隠しても…
アウトライン表示にして
確認すると、デザイン線より
はみ出したままです。


デザイン線と同じサイズの枠(切り抜き線)を作成し、
切り抜きたい画像の上になる様配置して画像を選択します
その際、切り抜き線の色は透明にして下さい。


「パスファインダー」より、「分割」を選択すると、
はみ出した部分が切り抜き線の部分で分割されます。


分割された部分を消去します。


アウトライン表示にして、デザイン線よりはみ出した部分がないか確認します。

●ビットマップ画像(JPG・GIF等の画像ファイル)の場合

デザイン線よりはみ出した
画像を配置している場合

クリッピングマスクにて
はみ出し部分を隠しても…
アウトライン表示にして
確認すると、デザイン線より
はみ出したままです。


デザイン線と同じサイズの枠(切り抜き線)を作成し、
切り抜きたい画像の上になる様配置して画像を選択します
その際、切り抜き線の色は透明にして下さい。


「オブジェクト」→「クリッピングマスク」「作成」を
選択し、はみ出した部分が隠れた状態にします。


クリッピングマスクされた画像を選択したまま「透明」の「比較(暗)」を選択します。


「オブジェクト」→「透明部分を分割・統合」を選択し、
「アルファ透明部分を保持」にチェックを入れ、
プリセットを「高解像度」に選択し「プレビュー」を選択し「OK」を選択。


この作業を行うことで、クリッピングマスクで透明になった部分を消去する事が出来ます。


アウトライン表示にして、デザイン線よりはみ出した部分がないか確認します。
Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

ラスタライズ(画像化)の設定

【ラスタライズ(画像化)の設定】



上記の様な特殊効果等の内容が含まれる場合、
ラスタライズ(画像化)処理が必要となります
★注意★
ラスタライズ(画像化)を行う場合、保存すると元に戻せません。
必ず、元の画像を別ファイルにて保存しておく事をお勧め致します。


ラスタライズしたい箇所をまとめて選択します。
ここで選択したものが全て1つの画像になります!
※裁断線など、必要ないパーツが含まれない様にご注意願います。
※デザインパーツの上下関係にご注意下さい。


オブジェクト→ラスタライズより、カラーモード:CMYK、

解像度:高解像度(300ppi)以上、背景:ホワイト を選択します。

選択した部分が画像化されます。


画像化していない部分と組み合わせて完了です。

Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

テキストの設定

【テキストの設定】

フォントの大きさは、5pt以上でお願い致します。それ以下の文字は、潰れてしまう可能性がございます。
また、5pt以上の文字でも、書体の種類によっては潰れてしまう事がございますのでご注意下さい。
※プラスチックカードの場合、印刷が潰れやすい為、7pt以上を推奨いたします。
【文字のアウトライン化】
データ入稿の前に、文字を全てアウトライン化して下さい。
アウトライン化されていない文字は、弊社のシステムでファイルを開いた場合に違う種類の書体に変換されてしまう場合がございますので、全ての文字をアウトライン化してご入稿お願い致します。
★注意★
文字のアウトラインを行う場合、保存すると元に戻せません。
必ず、アウトライン化前の文字を別ファイルにて保存しておく事をお勧め致します。


アウトライン化したい箇所を選択します。



「書式」 → 「アウトラインを作成」を選択。



選択した部分がアウトライン化されます。



入稿には、データ内にある全ての文字をアウトライン化する必要があります。
印刷に入らない箇所であっても最終的にデータ内の
全ての文字をアウトライン化して下さい。

アウトライン化確認方法 データ内にフォントがあるかどうかの確認が出来ます。

「書式」→「フォント検索」を選択。


アウトライン化されていない文字がある場合、こちらにフォントの名前が出ます。


全てアウトライン化されている場合、こちらに何も表示されません。

Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

ビットマップ画像(JPG・GIF等の画像ファイル)の設定

【ビットマップ画像(JPG・GIF等の画像ファイル)の設定】
印刷に使用出来る画像形式は、「JPG」「GIF」のみとなります。
それ以外の形式の場合、データを変換して使用して下さい。

カラーモード… カラー画像の場合CMYK・モノクロ画像の場合グレースケールにて保存して下さい。
それ以外のモードで保存された画像の場合、印刷する事が出来ません。
解 像 度… 300dpi以上で保存してください。それより小さい解像度のものは、印刷すると画像が
荒くなる場合がございます。
配   置… 画像のリンク切れを防止するために、画像は全て「埋め込み」にして下さい。

【孤立点】
孤立点(テキストツールやペンツールなどでデータ内をクリックし、テキスト等何も入っていない状態のままにした点)は、データ内に残っている場合印刷エラーになる可能性がございます。
その為、ご入稿前に必ずご確認をお願い致します。

「選択」→「オブジェクト」→「余分なポイント」を選択。


各孤立点が選択されるので、全て消去します。

【テキストの孤立点】
【ペンツールの孤立点】

【色指定について】
●濃い色・黒色の指定
【複数の色が濃く入るもの】
【Kのみ100%の黒】

色の指定は1~3色で、黒色は極力K100%のみで指定をお願い致します。
CMYKの合計が360%を超える場合、
インキ量が多過ぎる為印刷エラーになる可能性がございます。
指定した全ての色の濃度が濃すぎたり薄すぎたりする場合、
色変化が起きたり印刷エラーになる可能性がございます。

K100%だと黒色が薄く感じられる場合は、K100%+C10~30%で指定すると効果的です。

●特色
【特色で指定されているもの】
【CMYKに変換】

DICカラーやPANTONEカラーなどの特色で指定されている場合、印刷する事が出来ません。
CMYKカラーのみで色指定をお願い致します。
特色で指定されている場合、必ず色をCMYKカラーに変換してください。
 
●明度の低い色
薄いグレーや薄いオレンジなど、明度10%以下の色は鮮やかに再現できない場合がございます。
Adobe Illustratorでの作業ガイド
新規ドキュメントの設定
オブジェクトの設定
塗り足し部分の設定
塗り足し部分の設定-ベジェ曲線(ベクター)
塗り足し部分の設定-ビットマップ
ラスタライズ(画像化)の設定
テキストの設定
ビットマップ画像の設定
レイヤーの設定

レイヤーの設定

【レイヤーの設定】

全てのレイヤーはロックを外してください。また、必要ないレイヤーは消去し、全てのレイヤーを結合し1つのレイヤーにして入稿して下さい。
★注意★
レイヤーの結合を行う場合、保存すると元に戻せません。
必ず、レイヤー結合前のデータを別ファイルで保存しておく事をお勧め致します。